Tamaño letra:

Solución al problema de actualización de Oracle de cifrado CredSSP

Nos aparece un error de autenticación de cifrado al conectarnos de forma remota a un windows server informándonos de que no se permite la función solicitada. Nos informa además de que puede deberse a una actualización de Oracle de cifrado CredSSP.

credssp

Y en efecto lo es, una actualización lanzada por Microsoft el 17 de abril de 2018, la KB4093120, que se encarga de actualizar el protocolo de autenticación de CredSSP y los clientes del escritorio remoto. El error aparece en equipos actualizados que se conectan a servidores no actualizados.

Podéis saber más sobre esta actualización en la web de Microsoft mediante el siguiente link: https://support.microsoft.com/es-es/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

La solución, si no podemos o queremos actualizar el servidor, pasa por desinstalar esta actualización de nuestro sistema o bajar el nivel de seguridad de la conexión remota, dejando más vulnerable al sistema.

Para esto último ejecutaremos desde la consola de comandos o desde PowerShell el comando:

reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters" /f /v AllowEncryptionOracle /t REG_DWORD /d 2

 

O bien ejecutando el editor de directivas de grupo local mediante la herramienta 'gpedit.msc' siempre que no tengamos un Windows Home...

Vamos a Directiva Equipo Local > Configuración del equipo > Plantillas Administrativas > Sistema > Delegación de credenciales.

Editaremos la directiva de grupo local llamada Corrección del oráculo de cifrado.

Hacemos clic derecho > Editar y dejamos la directiva para que quede de la siguiente forma:

Habilitada
Nivel de protección: Mitigado

Habilitamos y cambiamos a la opción 'Vulnerable', reiniciamos el sistema y listo!

 

Informático a domicilio en Barcelona
Servicio técnico informático Barcelona

 

Redes sociales

 
 
 

Tenemos 27 visitantes y ningun miembro en Línea

Canal de noticias